Urgent cPanel Update


We are presently updating the cPanel software for the Penguin server - This update wasn't scheduled, and we apologise for the lack of notice!
...A vulnerability/flaw has been found within Exim, which is the mail server software that all cPanel servers use and an urgent update has been required.

We started this update last night, during off-peak hours, but due to complications, this update is taking much, much longer than expected.

Thank you for your patience, and we once again apologise for this unexpected Exim email server issue.

We'll keep you updated.


Wednesday, June 12, 2019

« Back

Powered by WHMCompleteSolution